XAJAX Requirements

December 29th, 2008 Leave a comment Go to comments

System Requirements

Server-side xajax runs on any PHP 4.3.x and PHP 5.x Apache or IIS server.

Client-side xajax runs on (but is not limited to) Internet Explorer 6+, Firefox, Opera 8.0+, Safari 3.0.

  1. September 3rd, 2009 at 04:31 | #1

    I know it sounds like a dumb question…but do you actually mean that it runs on any PHP version from PHP 4.3.x to PHP 5.x. Please clarify because I am working with a PHP 4.7.x server….

    Thanks.

  2. admin
    December 29th, 2009 at 17:37 | #2

    @infiniteProgrammer

    Yes. xajax can run on any PHP 4.3.x and PHP 5.x Apache or IIS server.

    Hope this helps.

  3. twobee
    October 15th, 2010 at 04:49 | #3

    @infiniteProgrammer
    There is no version 4.7 of PHP.

  1. No trackbacks yet.